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Affinity Essential Skills

Setting up your Affinity Publisher screen the first time. Do everything in this block

A. To add Rulers:
1. Click View.
2. Choose Show and pick rulers.

B. To get rid of black background:

1. Click Edit and choose Settings.

2. Select User Interface.

3. Adjust the "Background Gray Level" slider to the right to lighten it.

C. Turn off Clip to Canvas to display the scratch area.
1. Click View.
2. Uncheck Clip to Canvas.
. Pin the Text Frame tool
Click Window.
Hover over Text and choose Text Frame tool. The text frame panel will open.
Click the Text Frame panel and slide it to the right unfil it snaps into the panel group
on the right side of the screen.

wh—0

. Simplifying the rail on the left side of the screen
. Click the ... button at the bottom of the |eft rail.
REMOVE ’rhe following buttons off the left rail and into the Customize window.

. Artboard Contour Pencil
&

Shape builder Ruler Vector Blob Brush
.

3. ADD the table tool from the customize window to the left rail.
4. Click the X to close the Customize window.

—_

Other

generic skills

Cirl Z

Undo

Moving an object (text box or graphic)
1. Click Move tool on left pane so it has a black border around it.
2. Click your text box or graphic and drag.

Opening a recently used document
1. Click File and choose Open Recent.
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Layout Tools

Using guides and rulers to help you line things up

Notes: Guides are especially nice for documents with columns like bulletins.
1. Enable rulers first by selecting View > Show Rulers.

2. Click View and choose Margins and Guides.

3. Set the number of columns.

4. Choose a Style — Outline or Fill (Outline is most commonly used)

5. Choose a color for your fill or outline.

Snapping objects for precise alignment
https://www.affinity.studio/help/design-aids-snapping/
1. Click the drop down next to the magnetic tool to choose which items to snap.

Proofing Tools

Manual Spell check
1. Click Text pulldown and choose Spelling.

Check while typing
1. Click the Text pulldown menu.
2. Hover over Spelling and select Check Spelling While Typing.

Working with tables

hitps://www.youtube.com/watch?v=VgWMuyxgRnQ

Inserting a table
1. Click the Table button and drag.

|

Adding rows or columns to right or bottom.
1. Click the <> button to the right of the column or under the row
and use the selector to choose the number to add.

SRR -

Adding rows or columns between columns or rows
1. Hover over arow or column header & click the down arrow to activate a menu.

Formatting table border and fill

1. Select the Table

2. Click Window and choose Table.

3. Select the Cells: Using the Table Tool, click and drag across the table to select the
cells whose borders you want to modify. (Click the top-left corner of the table to
select all cells at once).

4. Choose the Border Context: In the Stroke and Fill section of the Table Panel, click
on the Border dropdown (this displays an icon showing which part of the cells you
are targeting, e.g., All Borders, Outside, Inside, Left, Right).

5. Apply Stroke/Color: With the border context selected, use the Cell Stroke Fill and
Cell Stroke (weight) options in the panel to change the color and thickness.
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Working with your document

Showing guidelines to help align your textboxes or graphics

Click and drag top or side ruler to pull out as many guide as heeded.

(To see rulers: View > Show > Rulers)

Creating a new document and setting the page size

Cirl+N | 1. Click File and choose New. (or Ctrl + N)

2. Choose a page size from the left panel.

3. Click the Pages tab and uncheck facing pages which is reserved for creating
booklets.

4. Enter Number of Pages desired.

5. Click Margins to adjust if necessary.

6

S

. Click Create.
etting margins for your document
1. Click Document.
2. Hover over Setup and click Document Setup.
3. Click the Margin toggle to open that section.
4. Enter your margins.
5. Click the colored block to choose a color for your margin guides.

Adding, Duplicating or deleting pages -
To add: Click the +on the pages panel on the left OR
Click the Document menu and choose Add Pages. '
You can specify
e Number of pages - to indicate how many pages to add.

e After Page - to choose where to insert the page.
e Master: Select if you have one otherwise leave as None.

To duplicate a page: Right click on the page in the Pages Panel and select duplicate.

To delete: Click the Trash Can on the Pages panel OR
Click the Document menu and choose Delete Pages.

Note: If the Pages panelis hidden, you can bring it back by clicking

View > Studio > Pages.

Adding Page Numbers

1. Open your Master Page: In the Pages panel, double-click the Master Page you want
to edit (e.g., Master A).

2. Create a Text Frame: Select the Frame Text Tool and drag a box where you want the
page number to sit on your page.

3. Insert the Page Number Field: Go to the top menu and select Text > Insert > Fields >

Page Number. It will appear as a hash symbol (#).

Style the Text: Format the # symbol’s font, size, and/or alignment.

Return to your document: Double-click any standard page in your Pages panel to

return to your publication. The # will automatically update to the correct numerical

value on each page

o~
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Working with Graphics

Inserting an image from your computer

@ 1. Clickin a blank area of scratch area so nothing else is selected.

2. Click Place button on left pane.

3. Browse forimage on your computer. (the cursor will change)

4. Click and drag in your scratch area size the image.

Ctrl C Copy/Paste a graphic

Copy 1. Copy the image from its original source.

2. Open your Affinity document.

Cirl Vv 3. Using your keyboard, press Cir+V (paste). It will paste it center of the page for you
Paste to move and resize as heeded.

Wrapping Text around a graphic

1. Click on your graphic so the selection handles appear.

2. Click Text > Text Wrap > Show Text Wrap

3. Choose Square or Tight.

4. Pro tip: Add space around the image using the Distance from text.

Creating a shortcut for Text Wrap

1. Click Edit and choose Settings
Click Shortcuts.
Click the File dropdown and choose Text
Scroll down and choose Text Wrap > Show text wrap settings.
Click in the shortcut box and press Alt+w to set the keystroke.
Scroll up and click Save in the upper corner.
It will ask you to save this shortcut as afile.
Enter the file name Text wrap shortcut and click the Save button.
8. Clickthe Xto close the Settings window.

oabhowbd

N

Going forward, select a graphic for which you’d like to adjust text wrapping
and press Alt+W to open Text Wrap Settings.

Resizing a graphic

Resizing a graphic with the sizing handles

1. Click the graphic.

2. Drag a sizing handle to resize your graphic.
Note: If you drag a middle handle you will make the graphic fat or tall.
If you drag a corner handle, you will resize your graphic proportionally.

Pro tip: To resize a graphic proportionally, hold the ALT key down as you drag a
sizing handle.

Need a particular height or width?
https://www.youtube.com/waitch2v=KTOfc 628 G4E

We 4477 in

1. Click your graphic.
2. Open the Transform window. H: 3.628 in
3. Click the chain link to the right of the Width/Height to lock it.
4. Enter a specific Width or Height and press Enter.
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Working with Graphics (continued)

Cropping a graphic

o 1. Select the graphic. ﬁ

/_i 2. Click the Vector Crop tool from the left rail. Square selectors appear.

3. Drag a selector to crop the graphic.

Rotating a graphic

1. Select the graphic. ——O———

2. Click the rotation arm that sticks out of the top of the graphic and ‘ ‘
drag left or right

L

Inserting a PDF into your Affinity document

1. Create a blank page in your publication. (To add: Click the +on the pages panel
on the left OR click the Document menu and choose Add Pages.)

2. Click File and choose Place.

3. Choose your PDF. The cursor will change

4. Click and drag to size the PDF.

Working with Texi
Why are there red triangles on my text boxes
Red triangles indicate there is too much text to fit in the fext box.
Delete text, resize the textbox or change the font size to accommodate the text.
Inserting Text box

1. Click the Frame Text tool (left panel).
2. Draw text box to desired size.

Setting the exact size of a text box

1. Select the text box.

2. Enter an exact Width or Height in the Transform window.

Adjusting the indenting and using the Text Ruler

1. Double click a textbox to ensure your cursor is
inside the text box.

2. Show the Ruler: Click View > Show > Text Ruler.

3. Set Paragraph Indents: On the ruler appearing above your text frame, drag
the specific triangle markers:

e Left/Right Margins: The square/triangle at the bottom ends.
e First Line Indent: The top triangle on the left side.
e Left Indent (hanging indent): The bottom triangle on the left side.

4. Set Tab Stops: Click on the bottom edge of the ruler to add a tab stop.
Double-click the tab icon to cycle through Left, Center, Right, or Decimal
alignment types. Drag a tab stop off the ruler to delete it.

5. Creating leader dots:

a. Click Window > Text > Paragraph.
b. Click tab stops.

c. Click the ... button. ool §  Fromnoht
d. Select your leader style. Delete

Changing font style or font size or alignment (Left, Center, Justify)

E 1. Select Text.

2. Use the Font Family and Font size or the Alignment buttons top menu.
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Working with text (continued)

Bullets
1. Select the text.
2. Click Bulleted List button on top ribbon.

Numbered lists
1. Select the text.
2. Click Numbered List button on top ribbon.

Pasting text from word into Affinity

1. Copy your text from Word.

2. Put your cursor into the text box in Affinity.

3. Click Ctrl + V or click the Edit menu and choose Paste and Paste again.

Flowing text from one textbox to another

These instructions assume both the first and second textboxes already exist.

1. Select your first textbox. Round selectors will appear on the textbox PLUS 2 friangles.
2. Click the triangle on the right edge of the text box.

3. Click the second text box. A line will appear showing the connection.

Fill

2

Filling a text box with color (Requires Text Frame Panel) Page 1 of this document it
explains how to pin the Text frame tool to the group on the right side of Affinity.
https://www.youtube.com/watchev=ny-kkM4 NhY

1. Select the text box you want to fill with color.
2. Click the Text Frame tab in the right panel group.
3. Click the Fill box and choose a color. Swiches  Coor  Gradient_HtchPattems 57809

Filling a text box with a horizontal gradient (easy)

1. Select the text box

2. Click the Text Frame tab in the right panel.

3. Click the Fill box and click the Gradient tab

4. Select the first color for your gradient from the white
swatch next to the color button.

5. Select the other circle and select the second color for your gradient from the black
swatch next to the color button.

For a text box with a diagonal or vertical gradient (more advanced)
1. Select your text box so the sizing handles are visible.

2. Click the Fill tool from the left rail

3. Choose these settings on the Context menu at the top of

the screen. Select

gradient

from this
button

Context:  Fill ~ Type: Linear

4. Draw your line to set the angle of your gradient. (If you Alt
key on your keyboard as you drag, you will get a perfect angle.)

5. To change the color choose the left or right handle/circle then click the color
swatch button in the red circle to choose a color.

Remove a color from a text box.

1. Select the text box you want clear.

2. Click the Text Frame tab in the right panel group.

3. Click the Fill button and then the clear button.
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Working with text (continued)

Stroke

L/ ]
E

Adding a border to a text box. (Requires Text Frame Panel)

1. Select the text box and click the Text Frame tab in the right panel.

2. Click the Stroke box and choose a color.

3. To change the thickness of the border, click the slider next to the stroke button and
drag the width slider.

Adding a dashed line around a text box

4. Follow steps 1-3 under the heading Adding a
border to a text box found above.

5. Choose the settings circled in red

Removing a border from a textbox

6. Select the text box and click the Text Frame tab in
the right panel.

7. Click the Stroke button and then the white circle
with a red line.

If the last text object you edited had a stroke (e.g., a
table with borders), then new text frames inherit that
stroke, even if you didn't add it.

Most important: The stroke WILL NOT clear if you use the normal color controls. You must
clear it inside the Text Frame panel’s stroke thickness control. Here are steps if you
cannot clear the border/stroke.

8. Select the text box and click the Text Frame tab in the right panel.
9. Click the Stroke box and then the white circle with a red line.
10. Click the slider next to the stroke button and drag the width slider to the left

O

11. Set all the windows at the bottom to zero.

Sometimes text that was copied into Affinity from another place has spacing issues.
1. Select text and open the Paragraph panel. (Windows > Text > Paragraph)
2. Look for Align to Baseline Grid and Turn it OFF.
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Working with text (continued)
Spacing between paragraphs

1. Select your text to highlight the paragraphs you want to modify,
or press Ctrl + A to select all text in the textbox.

2. Find the Paragraph Panel. The Paragraph panel (shown below) is a floating
panel and can be moved around. It may already be pinned to the panels on
the right side of your screen either at the top next to the Text Frame panel or
below the Text Frame tool. If you cannot find it, click Window > Text > and
check mark Paragraph.

3. In the Spacing section, enter your desired values in points in the space before
or space after fields shown in the red circle below. For example, 12pt for
Space Before (adds space above the paragraph) and Space After (adds
space below).

Text Frame Paragraph

eading [13.8 pt]

0in

0in
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Working with shapes - rectangle, circle or Line

Drawing a Line
https://www.youtube.com/watch2v=ThUD4VRDwfM

1. Click the Pen tool on the left.
2. Click the straight line tool on the top.
3. Click and drag to draw your line. (Hold Shift to get a straight line.)

Changing the color of a line

hitps:.//www.youtube.com/watch2v=JYXentQ5cTw

1. Select the line you want to change.

2. Go to the View menu and select Studio, then make sure Stroke is checked to
show the Stroke panel.

3. In the Stroke panel, find the color swatch or color wheel and click it to open
the color selection dialog.

4. Choose a new color for the line's stroke and click OK.

Drawing a shape

1. Click the Shape tool on the left. (Once you choose a shape from the polygon
button, the button face will change to that shape. See the list of shape tools
at left.)

2. Choose a shape from the menu.

3. Click and drag to size your shape.

Filling a shape with color

1. Click the shape you want to fill.

2. Click the color panel in the upper right.
3. Choose a color.

Adding text to a shape

1. Select your shape.

2. Click the text tool on the left.

3. Click in the shape and start typing.

Edit the margins inside the shape

1. Click View.

2. Choose Text and then Text frame.

3. Enter.l1in the inset settings for Left, Right, Top and Bottom.

This is the QR creator. A gr code is a graphic link to a
website can be scanned with a smart phone.
1. Click the QR shape button on the shape tool.
2. Click and drag to draw and size the QR.
3. Paste the website address (URL) in the Qr Code
toolbar at the top of the screen.

Data:  [URL] https://affinity.studio
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Publishing your design (Print or PDF)

Print Preview

Ctrl+P 1. Click Ctrl+P or

click File and choose Print to see a thumbnail view of your document.

Layout view also works as a print preview
Cirl+W | 1. Press Ctrl W or

2. Click View and choose Preview to hide guides, margins, and text frames.

Note: Bring the guides back by pressing Ctrl+W or View > Preview

Printing

1. Click File and choose Print.

Creating a PDF

1. Click File and choose Export

2. Choose PDF from the drop down menu at the
top of the screen. It appears above the words Preset:  PDF (digital - small size)
File Seftings. Raster DPi:  PDF (for print)

3. From the Preset drop down menu choose:
For the web: PDF (digital — small size)
For print: PDF (for print)

PDF (press ready)
PDF (digital - small size)

PDF (digital - high quality)

Using Zoom
zoom is the process of magnifying or reducing the document view

Zoom out to see your whole page
1. Click View.
2. Hover over Zoom and choose To fit.
Zoom in to get up close to your document
1. Click View.
2. Hover over Zoom and choose To width.
Zoom in or out in increments
1. Click the Zoom tool on the left rail.
2. Left click mouse button for the page to become larger and larger.
3. Left click + Alt for the page to become smaller and smaller.
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